Jump to content

Search the Community

Showing results for tags 'Enhanced Recover Co'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Announcements
    • PLEASE READ BEFORE POSTING / Board Announcements
    • Cosmetic Changes to the Forum
    • Resources
  • Credit Repair
    • Credit Repair
    • Collections
    • Credit Bureaus/Reports/Scores
    • Identity Theft
  • Legal Issues
    • Is There a Lawyer in the House
    • Bankruptcy Q and A
  • Debt Validation
    • While You are In It Debt Validation Q and A
    • Debt Settlement
  • Loans and Banking
    • Obtaining Credit Cards, Auto Loans and Financing
    • Mortgages
    • Student Loans
    • Banking and Finance
  • Non Credit
    • Off Topic

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location


Biography


Interests


Occupation

Found 1 result

  1. I signed up for Uverse and it was installed the around the first week in February of 2013. The service sucked. We signed up for 10mbs and was doing good to get 3! After back and forth with the technician that installed it and him finally stating that the 10mbs is only with hard wired, but with wireless I wouldn't get anywhere near that (I know that is BS), I called and cancelled my service. I was extremely upset about the speed I had been billed for and the speed I was actually getting and the person said they would see if they could get credit applied since they could see I wasn't getting the speed promised. I was also told that I would receive instructions on how to return the leased gateway (pre paid address label & box, etc), or a technician would set up a time to pick it up. Neither happen. In the mean time, I did without internet until April 7th when I had comcast installed, which is also when I moved into a different apartment. (I moved literally 20 feet away to another apartment) I just saw on my credit report a collection for AT&T uVerse for almost $450!! I now know they kept billing me even though I cancelled (and at least for 4 months after I had comcast installed) and I would imagine the equipment was billed to me in that also. I do not have a problem paying the first month that I had the service (up until I called and cancelled), but I will be dang if I want to pay for equipment that I never received information on where to send it or had anyone contact me to pick it up)! I have thought of contacting AT&T uVerse directly to dispute the bill (I don't know if sending them my install receipt from comcast would help show that I at least switched by that date) will help, or to let them know the equipment is still sitting in the box pristine without use and they could/can have it back if they'd just told me where to send it as agreed. I don't want to pay for their service all of those months that I've been with another provider! I would like to think that if I pay this, directly to AT&T, that the CA will then have to remove it. Is this the best way to proceed? No way I want to offer a PFD on that much money that I don't owe?
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.. For more information, please see our Privacy Policy and Terms of Use.