Jump to content

How do I fix SL reporting?


looksbothways
 Share

Recommended Posts

I had multiple student loans. All defaulted. All were consolidated and I defaulted on that agreement as well. I'm not making any excuses.

In 2006 I entered into a rehabilitation of the consolidated loan. I paid for nine months at which point the loan was to come out of default and all negative marks were to be deleted. The rehabilitated loan is fully current and has never had a late payment.

I did not check my credit until late 2007. Then, and now, my credit reports all show defaulted student loans with both the department of education and a creditor (I'm guessing the creditor that held the defaulted consolidated loan). Some of them are marked paid collection, some are marked "derogatory", but all exist. I disputed all of the derogatory with all three bureaus, but I think I screwed it up because I disputed as "paid in full" and commented that they had been paid by refinance.

Equifax, at that point, updated the dates on three of the TLs, changed them to collection accounts, and put in 90 and 120 day lates as of 2007, which is absolutely not true. They still have them marked as "customer disputes, reinvestigation in process" but I've not heard anything thus far. The other two CRAs don't even have them marked as disputed, and I've heard nothing from either of them so far.

Over half of my derogatory marks are these student loans. It was originally 2 loans and now it ranges from 4 to 7 derogatory TLs depending on which CRA you check. I have paid the account as agreed since 2006 and the loans were handed directly back to the DOE in 2007. There is one TL for the current account on each CRA and it appears to be reporting correctly. How the hell do I fix this?

Link to comment
Share on other sites

I don't have as much of a problem with the old defaults still being listed as I do with the fact that, when I disputed, Equifax changed two of the TLs to a current collection account and have them listed as "Pay status: 120 days", and a third is listed as closed but is now reflecting 90 and 120 day lates as of 2007.

All of my student loans are wrapped into the ONE payment in 2006, coming out of default in early 2007. My payment on that debt is current, and has never been late. A separate TL reflects that fact. Both of those open collection TLs are WRONG. They're still noted as "customer disputes, reinvestigation in process" but prior to my dispute they were listed as closed collection accounts. Now they're open with multiple 90 and 120 day lates being registered through 2007 and up to current.

This is ridiculous. It was more harmful to dispute them than to just let them sit. Now I don't know what to do to fix the fact that they're reporting as current open collection accounts.

I did my CRA disputes online, which I know now is not recommended, but what's done is done. Do they notify when their investigation is complete? Should I just wait until the "customer disputes" part falls off, then redispute it? It's so frustrating to finally be trying to do the right thing and take care of my debts only to have erroneous reporting showing me as a current debtor when I'm not!

Link to comment
Share on other sites

Any help on the questions in my prior post?

This is really distressing to me. I'm trying so hard to get things straight so I can buy a house and now I have two open collections that are in all ways false. It was bad enough when I actually was shirking my debts, but it's ridiculous to be shown as a current defaulted debtor when I'm not!

Do you ever receive a "finished" response to online disputes with EQ?

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.. For more information, please see our Privacy Policy and Terms of Use.